Home | About Us | Contact Us


Koi Forum - Koi-Bito Magazine straight from Japan
Results 1 to 4 of 4

Thread: Script errors and terrors

  1. #1
    Oyagoi Sangreaal's Avatar
    Join Date
    Apr 2006
    Location
    Northern California
    Posts
    1,829

    Script errors and terrors

    Since Brian worked on the board early this morning I keep getting this dialog when I post:

    vBulletin datastore error caused by one or more of the following:
    1. You may have uploaded vBulletin 3.6 files without also running the vBulletin upgrade script. If you have not run the upgrade script, do so now.
    2. The datastore cache may have been corrupted. Run Rebuild Bitfields from tools.php, which you can upload from the do_not_upload folder of the vBulletin package.


    Fatal error: vBulletin datastore cache incomplete or corrupt in /includes/init.php on line 213

    Now the posts go through even though that page comes up after, but one doesn't know until he/she goes back to the thread to look. I can see lots of double and triple posts happening soon because of this.....
    Marie

    http://www.koi-bito.com/forum/koi-gr...wout-form.html

    "Every artist dips his brush in his own soul, and
    paints his own nature into his pictures."
    --Henry Ward Beecher

  2. #2
    Honmei
    Join Date
    Sep 2005
    Location
    Martinez,CA
    Posts
    4,611
    Quote Originally Posted by Sangreaal View Post
    Since Brian worked on the board early this morning I keep getting this dialog when I post:

    vBulletin datastore error caused by one or more of the following:
    1. You may have uploaded vBulletin 3.6 files without also running the vBulletin upgrade script. If you have not run the upgrade script, do so now.
    2. The datastore cache may have been corrupted. Run Rebuild Bitfields from tools.php, which you can upload from the do_not_upload folder of the vBulletin package.


    Fatal error: vBulletin datastore cache incomplete or corrupt in /includes/init.php on line 213

    Now the posts go through even though that page comes up after, but one doesn't know until he/she goes back to the thread to look. I can see lots of double and triple posts happening soon because of this.....
    This has been going on for weeks and we have been having a lot of duplicate posts. Once you press submit thread or submit replay and the error signal comes up all you have to do is go back to the general forum. The post will be there. At least this is what I do.

  3. #3
    Oyagoi koiczar's Avatar
    Join Date
    Sep 2005
    Posts
    2,352
    Marie

    I agree with Russ. Same thing happened when I tried to post a new thread for the grow out form, however when I went back to the thread screen and then looked who posted last, mine was there. Weird , I know, but it works okay!

    Mike

  4. #4
    Oyagoi Sangreaal's Avatar
    Join Date
    Apr 2006
    Location
    Northern California
    Posts
    1,829
    Thanks guys. Yeah, I've had that problem in the past, but never with this particular error code. Just thought I'd post it since it had all that info in it this time. I already knew better than to try and repost before I checked to see if it actually did post.....and I've been seeing error announcements at the top of screens as of yesterday morning--no doubt a result from Brian working on the site. I haven't see them yet this morning, so he's probably got that fixed by now....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Articles - Sitemap - FAQs and Rules

KB Footer Graphic
Straight from Japan... For the serious hobbyist!
All content and images copyright of: Koi-bito.com