Announcement

Collapse
No announcement yet.

Private messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Private messages

    Brian, there seems to be no Private message system set up.
    I've received a PM, but can not access it.
    Maurice
    http://www.koi-uk.co.uk
  • #2

    Hi Maurice,

    You'll need to go into your user control panel and enable private messaging under the "Messaging & Notification" heading under the "edit options" section.

    There was no option like this in the former board, so all accounts copied over with the disabled by default. Sorry for the inconveniece.
    Brian Sousa
    Koi-Bito Forum

    Comment

    • #3

      This should actually be fixed for everyone now, so no need to manually update your settings for PM's anymore.

      rgds,
      Brian Sousa
      Koi-Bito Forum

      Comment

      All content and images copyright of: Koi-bito.com
      Working...
      X