Announcement

Collapse
No announcement yet.

Testing Out the New Software

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Testing Out the New Software

    Trying to post a pic ... Won't accept. Pics posted as attachments cannot exceed 39.1kb. My digital camera can be adjusted to below 100, but 39kb will be a challenge. I had started sizing photos to meet prior standard so did not have to re-size. Will need to check into it further.

    Lost my avatar in the conversion. It was one provided in the old software, so will need to come up with one.
  • #2

    Hi Mike,

    Always a few hiccups with a migration. I've changed some settings, so please try again.
    Brian Sousa
    Koi-Bito Forum

    Comment

    • #3

      Was able to manually move your avatar over as well.
      Brian Sousa
      Koi-Bito Forum

      Comment

      • #4

        Thank you, Brian! I've gotten accustomed to the "bacteria" slide as an avatar.

        And, I think I have a pic loaded!

        Comment

        • #5

          I like how the enlarged pic shows. Bigger & better than before. Nice.

          Comment

          • #6

            I like the edit function. I went into my "fading hi" thread and inserted photos. May not be the exact same ones as before, but good enough to keep the tosai saga going. Neat changes, Brian.

            Comment

            • #7

              Just having fun .... Is it safe to go in the water?

              Comment

              • #8

                Brian,

                Couple of questions to do with the new format:
                1. I think I used to have the screen set up differently, there were 2 or 3 types of way everything was displayed. Are these still there, or do we now have the single version?
                2. When viewing the list of threads, a yellow pop-up box appears giving the first sentance or so. Is there a way of turning this anoying bit off? It really put me off using a US site, but on there I didnt ask if it could be turned off.
                Regards, Bob
                ><{{{{º> ><{{{{º> ><{{{{º>
                <º}}}}>< <º}}}}><

                Comment

                • #9

                  Brian,

                  Thought of another one!

                  When I used to enter the site, I only saw threads where there had been a 'new post since last visit'. This was really cool and the best version of 'marking' thread's I'd seen. Is this still available?
                  Regards, Bob
                  ><{{{{º> ><{{{{º> ><{{{{º>
                  <º}}}}>< <º}}}}><

                  Comment

                  • #10

                    Nice pictures mike and they do look more clearer than before also just noticed that my avater isnt there and ive tryed to reload it but its not showing, any advice.

                    rgds

                    paul

                    Comment

                    • #11

                      Originally posted by Bob Hart

                      Couple of questions to do with the new format:
                      1. I think I used to have the screen set up differently, there were 2 or 3 types of way everything was displayed. Are these still there, or do we now have the single version?
                      2. When viewing the list of threads, a yellow pop-up box appears giving the first sentance or so. Is there a way of turning this anoying bit off? It really put me off using a US site, but on there I didnt ask if it could be turned off.
                      Hi Bob,

                      We only have the one design at the moment, but may consider making an additional on in the future. I've noticed what you mean by the yellow pop-up boxes, and have disabled this.

                      rgds,
                      Brian Sousa
                      Koi-Bito Forum

                      Comment

                      • #12

                        Brian

                        how do you get your avater back as mine as gone with old software.

                        rgds

                        paul

                        Comment

                        • #13

                          Hi Paul,

                          I looked for yours in the old system, and it appears that you didn't have one. Can you tell me which one you were using, and I'll try to retrieve it.

                          rgds,
                          Brian Sousa
                          Koi-Bito Forum

                          Comment

                          • #14

                            Brian

                            ive just checked over all my posts and it isnt showing one on any so i must not have loaded one, but im sure i had one.

                            never mind, how would i go about loading a avater please.

                            rgds

                            paul

                            Comment

                            • #15

                              Paul,

                              Look at the navigation bar under the ad banner, and click on "user cp". Once in your user control panel, look on the left for "edit avatar". You can upload a custom avatar from there.
                              Brian Sousa
                              Koi-Bito Forum

                              Comment

                              All content and images copyright of: Koi-bito.com
                              Working...
                              X